Eclipse galileo 3.5 commit error using svn subversive plugin on linux?

I am using eclipse galileo 3.5 with the following plugins

Subversive SVN Team Provider 0.7.8
Subversive connector SVNKit 1.3.0 from http://www.polarion.org/projects/subversive/download/eclipse/2.0/update-site/

I checked out the files from the svn server and it worked great. But now i have added a folder and a file to the project and when tried to commit the changes i am getting the following error. I am stuck now without being checking in the files. If anyone faced this before please help.

1 answers, votes, 5096 views
ubuntu's picture
asked by ubuntu
5 years 4 weeks ago



1 Answers

Eclipse galileo error while launching gwt application on 64 bit ubuntu machine?

I am getting the following error while running a google gwt application from eclipse 3.5 galileo
Gtk-Message: Failed to load module "canberra-gtk-module": /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: wrong ELF class: ELFCLASS64
please help

1 answers, votes, 2896 views
eck's picture
asked by eck
5 years 6 weeks ago



1 Answers

Eclipse GWT error while running gwt application in Ubuntu

I am getting the following error in Eclipse Galileo while launching GWT application in ubuntu

1 answers, votes, 2706 views
raj's picture
asked by raj
5 years 11 weeks ago



1 Answers

Syndicate content

Have a question or want to discuss an idea about Chromecast? checkout chromecast forums

Ubuntu 13.04 released!

Ubuntu 13.04 code named Raring Ringtail is released download ubuntu 13.04. Download while it's hot!!

Stay Connected

Ubun2.com on Facebook Ubun2.com on Twitter RSS Feeds